主业iOS/PHP,副业啥都玩,QQ:705719110,欢迎来撩!

Laravel 安装指定版本

PHP开发 随风 294℃ 0评论

之前一直是直接安装的,没有管版本,最近发现新版需要php7以上,我服务器不支持,所以就看了一下安装指定版本,查了半天,好像很多人写的都有问题,我这里简单写一下。

composer安装laravel命令:

默认安装最新版本,如想安装指定版本,在其后追加指定的版本号即可,
例安装laravel5.4版本:

转载请注明:怼码人生 » Laravel 安装指定版本

喜欢 (0)
发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址